Is Popup Maker Compatible with PHP version 7?

The Popup Maker plugin is compatible with PHP version 7+, and has been since the first day it was released. Over a third of all Popup Maker users run their version of the plugin software on PHP 7 servers. Every in-house server that operates our digital store, demo site, etc. runs on PHP 7.
The Popup Maker plugin maintains some code to ensure backward compatibility for WordPress sites that still run on PHP 5.2 servers. That code only loads when needed. 

Some web hosts scan WordPress plugins and themes, and flag PHP functions that are no longer compatible with newer versions of the language. The scanner results should be regarded as a ‘false positive’ and may be ignored. 

Still need help? Contact Us Contact Us